<!DOCTYPE html>
<html lang="en-US" >
<head>
	<meta charset="utf-8" />
	<title>Hollywoodtuna &raquo; Blog Archive   &raquo; Canned Tuna</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.hollywoodtuna.com/wp-content/themes/hollywoodtuna/style.css" />
	<link rel="stylesheet" type="text/css" href="http://www.hollywoodtuna.com/wp-content/themes/hollywoodtuna/skin.css" />
	<link rel="pingback" href="http://www.hollywoodtuna.com/xmlrpc.php" />
	<script type="text/javascript" src="http://www.hollywoodtuna.com/wp-content/themes/hollywoodtuna/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="http://www.hollywoodtuna.com/wp-content/themes/hollywoodtuna/jquery.jcarousel.min.js"></script>

	<!--<script>window.ONSWIPE_USR = 'hollywoodtuna'</script>
	<script src="http://assets.onswipe.com/synapse/on.js?usr=hollywoodtuna" id="onswipe_synapse"></script>-->

    
        <meta property="fb:app_id" content="224668070897555">
    <meta property="og:title" content=" &raquo; Canned Tuna"/>
    <meta property="og:type" content="blog"/>
    <meta property="og:url" content="http://www.hollywoodtuna.com/?p=148261"/>
    <meta property="og:image" content="http://www.hollywoodtuna.com/images4/victoria-secret-models-wall.jpg" />
    <meta property="og:site_name" content="Hollywoodtuna"/>
    <meta property="og:description" content="The home of the hottest celebrities on the net."/>
    <link rel="image_src" href="http://www.hollywoodtuna.com/images4/victoria-secret-models-wall.jpg" />
	
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hollywoodtuna.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='http://www.hollywoodtuna.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hollywoodtuna.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hollywoodtuna.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Raiding Victoria Justice&#8217;s Social Media!' href='http://www.hollywoodtuna.com/?p=148243' />
<link rel="canonical" href="http://www.hollywoodtuna.com/?p=148261" />
<link rel='shortlink' href='http://www.hollywoodtuna.com/?p=148261' />
<link rel="alternate" type="application/json+oembed" href="http://www.hollywoodtuna.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.hollywoodtuna.com%2F%3Fp%3D148261" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hollywoodtuna.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.hollywoodtuna.com%2F%3Fp%3D148261&#038;format=xml" />
   
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.hollywoodtuna.com/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.hollywoodtuna.com/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.hollywoodtuna.com/?feed=atom" />
	<!-- Google Analytics -->
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-519770-1";
urchinTracker();
</script>
<script type="text/javascript">ggv2id='htunasfw';</script>



<meta name="google-site-verification" content="4hr-mYm9NSgkvbQdtGL06g3o7hlB6ALjK_luVY059IE" />









</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


	<div class="header">
	<div id="headerad" style="position:relative;">
     <div style="width:100%; text-align:center; height:90px; overflow:hidden;">
	</div>
	
        </div>
<div id="nav"><a href="/?page_id=77965">MOST POPULAR</a><span class="spacer">/</span><a href="/?page_id=77967">CELEBRITIES</a><span class="spacer">/</span><a href="/?page_id=77975">ADVERTISE</a><span class="spacer">/</span><a href="mailto:hollywoodtuna@hotmail.com">CONTACT US</a></div>        
		<div id="logo">
        <a href="http://www.hollywoodtuna.com"><img src="http://www.hollywoodtuna.com/wp-content/themes/hollywoodtuna/images/tuna-logo.png" border="0"></a>
        </div>
	</div>


<div id="container">
	

	<div class="main">

		<div id="contentarea">
        
					  <div id="mostp">
		  	<h2 class="mp">MOST POPULAR</h2>
		  	<img src="http://www.hollywoodtuna.com/wp-content/themes/hollywoodtuna/images/loading2.gif" border="0" id="loader">
			  <ul id="mostpopular" class="jcarousel-skin-tango">
			  				    <li class="mostpopularli"><a href="/?p=125016"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images4/charinna45.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">Charlie Riina Is The Hottest Girl I've Ever Seen In My Entire Life!</span></a></li>
								    <li class="mostpopularli"><a href="/?p=123112"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images3/julia_pereira_66_images_7_small.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">Julia Pereira Is The Most Beautiful Girl In the World</span></a></li>
								    <li class="mostpopularli"><a href="/?p=124869"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images3/lindsey_pela_running_small.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">The Greatest Viral Video Of All-time!</span></a></li>
								    <li class="mostpopularli"><a href="/?p=124920"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images3/sarah_stephens_airbus_small.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">Sarah Stephens Just Blew My Mind</span></a></li>
								    <li class="mostpopularli"><a href="/?p=124754"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images3/lindsay_hancock_selfie_prank_small.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">Lindsay Hancock In The Sexiest Selfie Prank Video Of All-time </span></a></li>
								    <li class="mostpopularli"><a href="/?p=123540"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images3/luci_ford_superbowl_hot_small.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">Luci Ford Just Won The Super Bowl</span></a></li>
								    <li class="mostpopularli"><a href="/?p=99782"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images3/hunter_king_twitter_hot_small.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">Creeping Hunter Aka Haley King's Twitter Account</span></a></li>
								    <li class="mostpopularli"><a href="/?p=111739"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images4/sara_malakul_lane_vid_small.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">Sara Malakul Lane's Super Hot Lingerie Video</span></a></li>
								    <li class="mostpopularli"><a href="/?p=105933"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images4/vscandi34sdd.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">2013 Victoria's Secret Fashion Show Pictures</span></a></li>
								  </ul>
		  </div>
			        
		  	  
		  <div id="post" style="margin-top:20px;">
											<article class="post-148261 post type-post status-publish format-standard hentry category-canned-tuna" id="post-148261">
				
				<section class="story">
					
				<div id="nav-above" class="navigation">
					<div class="nav-previous" style="float:left;width:300px;"><a href="http://www.hollywoodtuna.com/?p=148243" rel="prev"><span class="meta-nav">&laquo;</span> Raiding Victoria Justice&#8217;s Social Media!</a></div>
					<div class="nav-next" style="float:right;width:300px;text-align:right;"></div>
				</div>
				<div style="clear:both;margin-bottom:40px;"></div>
				<!-- #nav-above -->
				
								<h2><a class="topictitle" href="http://www.hollywoodtuna.com/?p=148261" rel="bookmark">Canned Tuna</a></h2>
								<div class="pdate" style="float:left;">
									March 16th, 2017								</div>			
								<div class="topsocial" style="float:right;">

		                <div style="float:right; margin-left:10px;"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.hollywoodtuna.com/?p=148261" data-text="Canned Tuna">Tweet</a>
		    						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
										<div style="float:right;" class="fb-like" data-send="false" data-href="http://www.hollywoodtuna.com/?p=148261" data-layout="button_count" data-width="80" data-show-faces="false"></div>
										
								</div>
								<div style="clear:both;"></div>
							  <div class="content">
																<p><a href="http://www.tmz.com/photos/2017/03/14/victorias-secret-modeling-all-white-miami/images/2017/03/14/victorias-secret-modeling-all-white-miami-photos-03-jpg" target="_blank"><img src="http://www.hollywoodtuna.com/images4/victoria-secret-models-wall.jpg" alt='' border='0'/></a></p>
<p><strong>VS Models</strong> At The Beach And Hot <a href="http://www.tmz.com/photos/2017/03/14/victorias-secret-modeling-all-white-miami/images/2017/03/14/victorias-secret-modeling-all-white-miami-photos-03-jpg" target="_blank"><em><strong> (TMZ)</strong></em></a><br />
<strong>Selena Gomez</strong>&#8216;s Sexy Midriff <a href="http://www.laineygossip.com/Selena-Gomez-wearing-The-Weeknds-red-hoodie-in-new-Instagram-post/46539" target="_blank"><em><strong> (Lainey Gossip)</strong></em></a></p>
<p><strong>Emrata </strong>In Sexy Lingerie <a href="http://www.egotastic.com/2017/03/emily-ratajkowski-lingerie-hot-new-york-loft-shoot-for-dkny" target="_blank"><em><strong> (Egotastic)</strong></em></a><br />
<strong>Bella Hadid</strong> In A Swimsuit <a href="http://www.thesuperficial.com/bella-hadid-in-a-swimsuit-is-the-crap-we-missed-03-2017" target="_blank"><em><strong> (The Superficial)</strong></em></a></p>
<p><strong>Leah Remini</strong>’s Anti-Scientology Show Will Get A Second Season <a href="http://dlisted.com/2017/03/15/leah-reminis-anti-scientology-show-will-get-a-second-season/" target="_blank"><em><strong> (DLISTED)</strong></em></a></p>
<p><strong>Emma Watson</strong> Gets Leggy <a href="http://moejackson.com/2017/03/14/emma-watson-at-the-beauty-and-the-beast-screening-in-nyc/" target="_blank"><em><strong> (MoeJackson)</strong></em></a><br />
<strong>Jessica Biel </strong>Struts Her Drop Dead Sexy Legs <a href="http://www.popoholic.com/2017/03/16/jessica-biel-struts-her-drop-dead-sexy-legs-and-jaw-dropping-hotness/" target="_blank"><em><strong> (Popoholic)</strong></em></a></p>
<p><strong>Mischa Barton </strong>Revenge Porned<a href="http://www.wwtdd.com/2017/03/mischa-barton-revenge-porned" target="_blank"><em><strong> (WWTDD)</strong></em></a><br />
<strong>Amanda Seyfried</strong>’s Hacked Photos Are Her Blowing Justin Long <a href="http://idly.craveonline.com/2017/03/amanda-seyfried-naked-hacked-justin-long-the-fappening-2/" target="_blank"><em><strong> (IDLYITW)</strong></em></a></p>
							  </div>	
                              
						  	<div id="meta-links">
							<a href="http://www.tmz.com/2016/10/26/larsa-pippen-booty-shorts-divorce-scottie-pippen-photos/" target="_blank">Check Out This Sexy Leg Show!</a><br />
<a href="http://www.egotastic.com/2016/10/ava-sambora-bikini-dream-and-emily-ratajkowski-booty-highlight-the-weekly-social-video" target="_blank">Cutie Ava Sambora Bikini Dream</a><br />
<a href="http://www.tmz.com/2016/10/26/courtney-stodden-topless-clown-costume/" target="_blank">HUGE Clown Boobies!</a><br />
<a href="http://www.tmz.com/2016/10/27/drake-taylor-swift-not-dating/" target="_blank">Rihanna&#039;s Sweet Wet Booty</a><br />
							</div>
							
							<div class="social" style="margin-bottom:20px;">
									<!-- AddThis Button BEGIN -->
									<div class="addthis_toolbox addthis_default_style addthis_24x24_style" addthis:url="http://www.hollywoodtuna.com/?p=148261" addthis:title="Canned Tuna" addthis:description=" &raquo; Canned Tuna">
									<a class="addthis_button_facebook"><img src="/addthis-facebook.png"  width="24" height="24" border="0" alt="Share" /></a>
									<a class="addthis_button_twitter"><img src="/addthis-twitter.png"  width="24" height="24" border="0" alt="Share" /></a>
									<a class="addthis_button_stumbleupon"><img src="/addthis-stumbleUpon.png"  width="24" height="24" border="0" alt="Share" /></a>
									<a class="addthis_button_reddit"><img src="/addthis-reddit.png"  width="24" height="24" border="0" alt="Share" /></a>
									<a class="addthis_button_tumblr"><img src="/addthis-tumblr.png"  width="24" height="24" border="0" alt="Share" /></a>
									<a class="addthis_button_compact"><img src="/addthis-bookmark.png"  width="24" height="24" border="0" alt="Share" /></a>
									</div>
									<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-5034e7136feb463d"></script>
									<!-- AddThis Button END -->
						  	</div>
                              
							  
							  <a name="commentform"></a>
							  <div class="fbsocial"><div class="fb-comments" data-href="http://www.hollywoodtuna.com/?p=148261" data-width="610" data-height="100"></div></div>
						  	<div style="clear:both;"></div>
                            
                            



<div style="width:610px; overflow:hidden;">
	<!-- MComposite Start -->
	<div id="MarketGidComposite1707"><center><a id="mg_add1707" href="http://usr.mgid.com/demo/goods/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here</a><br><a href="http://mgid.com" target="_blank">Loading...</a>
	</center></div>
	<script type="text/javascript">
	var MGCD = new Date();
	document.write('<scr'
	+'ipt type="text/javascript"'
	+' src="http://jsc.dt07.net/h/o/hollywoodtuna.com.1707.js?t='
	+MGCD.getYear()
	+MGCD.getMonth()
	+MGCD.getDay()
	+MGCD.getHours()
	+'" charset="utf-8"></scr'+'ipt>');
	</script>
	<!-- MComposite End --> 
    </div>



<div id="contentad1005"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "79875aab-4d14-4ddf-ac7f-7f4ffb2ec4c7",
            d:  "aG9sbHl3b29kdHVuYS5jb20=",
            wid: "1005",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad1005").appendChild(s);
    })(document);
</script>
                    						  	
						  	