<!DOCTYPE html>
<html lang="en-US" >
<head>
	<meta charset="utf-8" />
	<title>Hollywoodtuna &raquo; Blog Archive   &raquo; Daily Tuna</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.hollywoodtuna.com/wp-content/themes/hollywoodtuna/style.css" />
	<link rel="stylesheet" type="text/css" href="http://www.hollywoodtuna.com/wp-content/themes/hollywoodtuna/skin.css" />
	<link rel="pingback" href="http://www.hollywoodtuna.com/xmlrpc.php" />
	<script type="text/javascript" src="http://www.hollywoodtuna.com/wp-content/themes/hollywoodtuna/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="http://www.hollywoodtuna.com/wp-content/themes/hollywoodtuna/jquery.jcarousel.min.js"></script>

	<!--<script>window.ONSWIPE_USR = 'hollywoodtuna'</script>
	<script src="http://assets.onswipe.com/synapse/on.js?usr=hollywoodtuna" id="onswipe_synapse"></script>-->

    
        <meta property="fb:app_id" content="224668070897555">
    <meta property="og:title" content=" &raquo; Daily Tuna"/>
    <meta property="og:type" content="blog"/>
    <meta property="og:url" content="http://www.hollywoodtuna.com/?p=151906"/>
    <meta property="og:image" content="http://www.hollywoodtuna.com/images4/11b94ceffd1c23b28e7356710d1.jpg" />
    <meta property="og:site_name" content="Hollywoodtuna"/>
    <meta property="og:description" content="The home of the hottest celebrities on the net."/>
    <link rel="image_src" href="http://www.hollywoodtuna.com/images4/11b94ceffd1c23b28e7356710d1.jpg" />
	
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hollywoodtuna.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.hollywoodtuna.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hollywoodtuna.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.hollywoodtuna.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://www.hollywoodtuna.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hollywoodtuna.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hollywoodtuna.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jehane &#8220;GiGi&#8221; Paris Picture Moment' href='http://www.hollywoodtuna.com/?p=144314' />
<link rel="canonical" href="http://www.hollywoodtuna.com/?p=151906" />
<link rel='shortlink' href='http://www.hollywoodtuna.com/?p=151906' />
<link rel="alternate" type="application/json+oembed" href="http://www.hollywoodtuna.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.hollywoodtuna.com%2F%3Fp%3D151906" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hollywoodtuna.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.hollywoodtuna.com%2F%3Fp%3D151906&#038;format=xml" />
   
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.hollywoodtuna.com/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.hollywoodtuna.com/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.hollywoodtuna.com/?feed=atom" />
	<!-- Google Analytics -->
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-519770-1";
urchinTracker();
</script>
<script type="text/javascript">ggv2id='htunasfw';</script>



<meta name="google-site-verification" content="4hr-mYm9NSgkvbQdtGL06g3o7hlB6ALjK_luVY059IE" />









</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


	<div class="header">
	<div id="headerad" style="position:relative;">
     <div style="width:100%; text-align:center; height:90px; overflow:hidden;">
	</div>
	
        </div>
<div id="nav"><a href="/?page_id=77965">MOST POPULAR</a><span class="spacer">/</span><a href="/?page_id=77967">CELEBRITIES</a><span class="spacer">/</span><a href="/?page_id=77975">ADVERTISE</a><span class="spacer">/</span><a href="mailto:hollywoodtuna@hotmail.com">CONTACT US</a></div>        
		<div id="logo">
        <a href="http://www.hollywoodtuna.com"><img src="http://www.hollywoodtuna.com/wp-content/themes/hollywoodtuna/images/tuna-logo.png" border="0"></a>
        </div>
	</div>


<div id="container">
	

	<div class="main">

		<div id="contentarea">
        
					  <div id="mostp">
		  	<h2 class="mp">MOST POPULAR</h2>
		  	<img src="http://www.hollywoodtuna.com/wp-content/themes/hollywoodtuna/images/loading2.gif" border="0" id="loader">
			  <ul id="mostpopular" class="jcarousel-skin-tango">
			  				    <li class="mostpopularli"><a href="/?p=125016"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images4/charinna45.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">Charlie Riina Is The Hottest Girl I've Ever Seen In My Entire Life!</span></a></li>
								    <li class="mostpopularli"><a href="/?p=123112"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images3/julia_pereira_66_images_7_small.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">Julia Pereira Is The Most Beautiful Girl In the World</span></a></li>
								    <li class="mostpopularli"><a href="/?p=124869"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images3/lindsey_pela_running_small.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">The Greatest Viral Video Of All-time!</span></a></li>
								    <li class="mostpopularli"><a href="/?p=124920"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images3/sarah_stephens_airbus_small.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">Sarah Stephens Just Blew My Mind</span></a></li>
								    <li class="mostpopularli"><a href="/?p=124754"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images3/lindsay_hancock_selfie_prank_small.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">Lindsay Hancock In The Sexiest Selfie Prank Video Of All-time </span></a></li>
								    <li class="mostpopularli"><a href="/?p=123540"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images3/luci_ford_superbowl_hot_small.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">Luci Ford Just Won The Super Bowl</span></a></li>
								    <li class="mostpopularli"><a href="/?p=99782"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images3/hunter_king_twitter_hot_small.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">Creeping Hunter Aka Haley King's Twitter Account</span></a></li>
								    <li class="mostpopularli"><a href="/?p=111739"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images4/sara_malakul_lane_vid_small.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">Sara Malakul Lane's Super Hot Lingerie Video</span></a></li>
								    <li class="mostpopularli"><a href="/?p=105933"><div style="height:120px;overflow:hidden; margin-bottom:3px;"><img src="http://www.hollywoodtuna.com/images4/vscandi34sdd.jpg" class="fslidei" width="160" height="104" style="" alt="" /></div><span class="fslide">2013 Victoria's Secret Fashion Show Pictures</span></a></li>
								  </ul>
		  </div>
			        
		  	  
		  <div id="post" style="margin-top:20px;">
											<article class="post-151906 post type-post status-publish format-standard hentry category-uncategorized" id="post-151906">
				
				<section class="story">
					
				<div id="nav-above" class="navigation">
					<div class="nav-previous" style="float:left;width:300px;"><a href="http://www.hollywoodtuna.com/?p=144314" rel="prev"><span class="meta-nav">&laquo;</span> Jehane &#8220;GiGi&#8221; Paris Picture Moment</a></div>
					<div class="nav-next" style="float:right;width:300px;text-align:right;"></div>
				</div>
				<div style="clear:both;margin-bottom:40px;"></div>
				<!-- #nav-above -->
				
								<h2><a class="topictitle" href="http://www.hollywoodtuna.com/?p=151906" rel="bookmark">Daily Tuna</a></h2>
								<div class="pdate" style="float:left;">
									August 25th, 2017								</div>			
								<div class="topsocial" style="float:right;">

		                <div style="float:right; margin-left:10px;"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.hollywoodtuna.com/?p=151906" data-text="Daily Tuna">Tweet</a>
		    						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
										<div style="float:right;" class="fb-like" data-send="false" data-href="http://www.hollywoodtuna.com/?p=151906" data-layout="button_count" data-width="80" data-show-faces="false"></div>
										
								</div>
								<div style="clear:both;"></div>
							  <div class="content">
																<p><img src="http://www.hollywoodtuna.com/images4/11b94ceffd1c23b28e7356710d1.jpg" alt="" /></p>
<p>&#8211;<a href="http://www.tmz.com/photos/2017/06/22/brittany-furlans-hot-photos/images/2017/06/22/brittany-furlan-hot-shots03-jpg" target="_blank" rel="nofollow"><em><strong>Brittany Furlan in a little bikini</strong></em></a><br />
&#8211;<a href="http://www.tmz.com/photos/2017/06/22/eugenie-bouchard-bikini-tennis/images/2017/06/22/eugenie-bouchard-bikini-tennis-photos-01-jpg" target="_blank" rel="nofollow"><em><strong>WTF is she wearing?!!</strong></em></a><br />
&#8211;<a href="https://bustedcoverage.com/2017/06/15/meet-kennedy-from-western-michigan/#!gallery-inline-selection-instagram_BRa4E6dgxsW-instagram_BRa4E6dgxsW-0" target="_blank" rel="nofollow"><em><strong>Check out this super cutie</strong></em></a><br />
&#8211;<a href="http://www.egotastic.com/2017/06/32-picture-proving-bianca-ghezzi-has-the-juiciest-summer-melons" target="_blank" rel="nofollow"><em><strong>32 Picture Proving Bianca Ghezzi has great tits</strong></em></a><br />
&#8211;<a href="http://www.popoholic.com/2017/06/08/chloe-grace-moretz-puts-on-a-sexy-leg-and-cleavage-show/" target="_blank" rel="nofollow"><em><strong>Lais Ribeiro has great cleavage</strong></em></a><br />
&#8211;<a href="http://www.wwtdd.com/2017/06/kim-kardashian-bikini-and-tequila-for-kanyes-40th" target="_blank" rel="nofollow"><em><strong>Ariel Winter camel toe action </strong></em></a><br />
&#8211;<a href="http://linkiest.com/links/vida-guerra-wearing-a-whole-lot-of-nothing/"><em><strong>Vida Guerra is back and sexy </strong></em></a><br />
&#8211;<a href="http://cavemancircus.com/2017/06/15/poll-of-the-day-13/"><em><strong>Super long legs!</strong></em></a><br />
&#8211;<a href="http://toofab.com/2017/06/15/kim-kardashian-accused-of-blackface-in-kkw-beauty-ad-photo/"><em><strong>Porn star Kim K black face</strong></em></a></p>
							  </div>	
                              
						  	<div id="meta-links">
							<a href="http://toofab.com/2017/04/09/britney-spears-piece-of-me-residency-ends-in-december-as-larry-rudolph-announces-could-be-anywhere/" target="_blank">Brit is popping out!</a><br />
<a href="http://www.tmz.com/2016/10/26/larsa-pippen-booty-shorts-divorce-scottie-pippen-photos/" target="_blank">Check Out This Sexy Leg Show!</a><br />
<a href="http://www.tmz.com/2016/10/26/courtney-stodden-topless-clown-costume/" target="_blank">HUGE Clown Boobies!</a><br />
<a href="http://www.thesoundmodule.com/" target="_blank">Montreal Jam Space</a><br />
<a href="http://www.tmz.com/2016/10/27/drake-taylor-swift-not-dating/" target="_blank">Rihanna&#039;s Sweet Wet Booty</a><br />
<a href="http://toofab.com/2017/04/07/tomi-lahren-slaps-theblaze-and-glenn-beck-with-wrongful-termination-lawsuit/" target="_blank">Tomi Lahren is one hot mouth!</a><br />
							</div>
							
							<div class="social" style="margin-bottom:20px;">
									<!-- AddThis Button BEGIN -->
									<div class="addthis_toolbox addthis_default_style addthis_24x24_style" addthis:url="http://www.hollywoodtuna.com/?p=151906" addthis:title="Daily Tuna" addthis:description=" &raquo; Daily Tuna">
									<a class="addthis_button_facebook"><img src="/addthis-facebook.png"  width="24" height="24" border="0" alt="Share" /></a>
									<a class="addthis_button_twitter"><img src="/addthis-twitter.png"  width="24" height="24" border="0" alt="Share" /></a>
									<a class="addthis_button_stumbleupon"><img src="/addthis-stumbleUpon.png"  width="24" height="24" border="0" alt="Share" /></a>
									<a class="addthis_button_reddit"><img src="/addthis-reddit.png"  width="24" height="24" border="0" alt="Share" /></a>
									<a class="addthis_button_tumblr"><img src="/addthis-tumblr.png"  width="24" height="24" border="0" alt="Share" /></a>
									<a class="addthis_button_compact"><img src="/addthis-bookmark.png"  width="24" height="24" border="0" alt="Share" /></a>
									</div>
									<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-5034e7136feb463d"></script>
									<!-- AddThis Button END -->
						  	</div>
                              
							  
							  <a name="commentform"></a>
							  <div class="fbsocial"><div class="fb-comments" data-href="http://www.hollywoodtuna.com/?p=151906" data-width="610" data-height="100"></div></div>
						  	<div style="clear:both;"></div>
                            
                            <!-- Composite Start --> <div id="M5391ScriptRootC143539"> <div id="M5391PreloadC143539"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M5391ScriptRootC143539")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M5391ScriptRootC143539");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=143539;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/h/o/hollywoodtuna.com.143539.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->

<div id="contentad1005"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "79875aab-4d14-4ddf-ac7f-7f4ffb2ec4c7",
            d:  "aG9sbHl3b29kdHVuYS5jb20=",
            wid: "1005",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad1005").appendChild(s);
    })(document);
</script>
						  	
						  	